This installation covers my experience with installing only OpenVasĀ VERSION 9 on Ubuntu 16.04 Xenial only. There are a variety of resources out there that will help you installĀ previousĀ versions