I just did a fresh install of CentOS 6.10 today and needed to install PHP. It had been a while, so I needed a refresher. Note: PHP 5.6