This might work on Ubuntu 18, as well, but I have not tested it. Also, there is no official build release for it. You might need to compile